X-Plane 10 fully updated and X-Plane 11
Windows 7+, Mac OS 10.10+ or Linux 14.04+ LTS or compatible. running in 64bit mode
1Gb VRAM Video Card Minimum. 2Gb+ VRAM Recommended. 3Gb+ VRAM Preferred.
Current Version : 2.0.23 (Lat updated March 20, 2017) Free auto-updates for the entire XP11 lifecycle